GD Collector – 29.001

Collector version GD 29.001 fixes an issue in GD 29.000 that prevented the successful upgrade to GD 29.000 from an EA 28 version (28.400 – 28.607) of a Linux Collector running as a non-root user.

In this Article: