Support Center Home


EA Collector - 29.109

Published on 03.30.21

Updates

  • Fixed an issue in EA 29.107 where upgrading failed if the Collector is running as root.

Upgrading from EA 29.107

Note: This issue only applies to upgrades if the Collector is running as root.

To upgrade from EA 29.107 if you’re running it as root, you’ll need to first go to the LogicMonitor portal and try to upgrade the Collector. This upgrade will fail.

Once it fails, execute the following script in the Collector installation directory:

/usr/local/logicmonitor/agent/bin/upgradeFrom29107.sh 29107 29109

The Collector will update after the script runs.

In This Article